bad code completion. How to turn off?

Aug 8, 2008 at 8:39 PM

How to turn off code completion ? Im not find in documentation nor in internet. 

Anyway the code completion is works bad way:

-When i write:
"else:"
- The IDE immediately complete:
"else
TAB
:"

When i write:
"for"+SPACE
- The IDE immediately complete:
"for i in range(0,length):"

Im not want to write RANGE(0,......) !!!!!

Thanks to read. I hope respond quickly. 

Gellért, from Hungary ^^

Aug 9, 2008 at 1:10 AM
Did you try menu option:
tools -> options -> Text Editor -> Ironpython Language ....  then unmark Auto list members.
?
Hope it helps.
Aug 9, 2008 at 2:00 PM

Thank you Oldman !

This is turn off the code completion. 

Gellért